<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Xenia"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@xeniagazette" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" />
						<title>Skyhawks defense sinks Stebbins - Xenia Gazette</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FAIRBORN &#8212; There&#8217;s no mosquitoes in Ohio in December, but Fairborn&#8217;s varsity girls basketball team&#8217;s defensive play seemed just as"/>
<link rel="canonical" href="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Skyhawks defense sinks Stebbins - Xenia Gazette" />
<meta property="og:description" content="FAIRBORN &#8212; There&#8217;s no mosquitoes in Ohio in December, but Fairborn&#8217;s varsity girls basketball team&#8217;s defensive play seemed just as" />
<meta property="og:url" content="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" />
<meta property="og:site_name" content="Xenia Gazette" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-12-18T22:49:29-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="475" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FAIRBORN &#8212; There&#8217;s no mosquitoes in Ohio in December, but Fairborn&#8217;s varsity girls basketball team&#8217;s defensive play seemed just as" />
<meta name="twitter:title" content="Skyhawks defense sinks Stebbins - Xenia Gazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.xeniagazette.com\/","name":"Xenia Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.xeniagazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.xeniagazette.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.xeniagazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e4f84d643f","essb3_plugin_url":"https:\/\/www.xeniagazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.xeniagazette.com\/","essb3_postfloat_stay":false,"post_id":45277};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2017/12/cropped-favicon-36-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2017/12/cropped-favicon-36-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2017/12/cropped-favicon-36-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2017/12/cropped-favicon-36-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-11']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By John Bombatch - jbombatch@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=79476349"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-45277 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2016/05/640_XeniaDailyGazette.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Xenia Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://xeniagazette.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-8873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8873"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-8882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8882"><a href="https://www.xeniagazette.com/about-us">About Us</a></li>
	<li id="menu-item-8883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8883"><a href="https://www.xeniagazette.com/advertise">Advertise</a></li>
	<li id="menu-item-8887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8887"><a href="https://www.xeniagazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-8888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8888"><a href="http://www.facebook.com/XeniaDailyGazette">Xenia Gazette on Facebook</a></li>
	<li id="menu-item-8889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8889"><a href="http://twitter.com/xeniagazette">Xenia Gazette on Twitter</a></li>
	<li id="menu-item-8884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8884"><a href="https://www.xeniagazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-8885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8885"><a href="https://www.xeniagazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-8886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8886"><a href="https://www.xeniagazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8875"><a href="https://www.xeniagazette.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-26719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26719"><a href="https://www.xeniagazette.com/category/news">Latest News</a></li>
	<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8890"><a href="https://www.xeniagazette.com/archives">Archives</a></li>
	<li id="menu-item-26718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26718"><a href="https://www.xeniagazette.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8893"><a href="https://www.xeniagazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-8894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8894"><a href="https://www.xeniagazette.com/online-community">Online Community</a></li>
	<li id="menu-item-8895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8895"><a href="https://www.xeniagazette.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-8897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8897"><a href="https://www.xeniagazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8874"><a href="https://www.xeniagazette.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-26720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26720"><a href="https://www.xeniagazette.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-8899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8899"><a href="https://www.xeniagazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-8900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8900"><a href="https://www.xeniagazette.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-11601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11601"><a href="http://pro32.ap.org/xeniagazette">Pro32</a></li>
	<li id="menu-item-11602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11602"><a href="http://summergames.ap.org/xeniagazette">AP Olympics Coverage</a></li>
	<li id="menu-item-11603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11603"><a href="http://racing.ap.org/xeniagazette">Auto Racing</a></li>
	<li id="menu-item-11604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11604"><a href="http://collegebasketball.ap.org/xeniagazette">College Basketball</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11605"><a href="http://collegefootball.ap.org/xeniagazette">College Football</a></li>
</ul>
</li>
<li id="menu-item-8880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8880"><a href="http://www.legacy.com/obituaries/xeniagazette">Obituaries</a></li>
<li id="menu-item-8876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8876"><a href="https://www.xeniagazette.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-26721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26721"><a href="https://www.xeniagazette.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-8901"><a href="https://www.xeniagazette.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-8877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8877"><a href="https://www.xeniagazette.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8879"><a href="https://www.xeniagazette.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-8917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8917"><a href="https://www.xeniagazette.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-8915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8915"><a href="https://www.xeniagazette.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-8912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8912"><a href="https://www.xeniagazette.com/tvmovies">Movies</a></li>
		<li id="menu-item-8918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8918"><a href="https://www.xeniagazette.com/tvnews">TV News</a></li>
		<li id="menu-item-8916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8916"><a href="https://www.xeniagazette.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-8913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8913"><a href="https://www.xeniagazette.com/puzzles">Puzzles</a></li>
		<li id="menu-item-8914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8914"><a href="https://www.xeniagazette.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-8919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8919"><a href="https://www.xeniagazette.com/tvsearch">TV Search</a></li>
		<li id="menu-item-8920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8920"><a href="https://www.xeniagazette.com/tvsports">TV Sports</a></li>
		<li id="menu-item-8921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8921"><a href="https://www.xeniagazette.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-8922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8922"><a href="https://www.xeniagazette.com/tvvideo">TV Video</a></li>
	</ul>
</li>
	<li id="menu-item-26722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26722"><a href="https://www.xeniagazette.com/category/features">Local Features</a></li>
	<li id="menu-item-26723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26723"><a href="https://www.xeniagazette.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-10712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10712"><a href="https://www.xeniagazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-8902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8902"><a href="https://www.xeniagazette.com/comics">Comics</a></li>
	<li id="menu-item-8903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8903"><a href="https://www.xeniagazette.com/contest">Contest</a></li>
	<li id="menu-item-8904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8904"><a href="https://www.xeniagazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-8907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8907"><a href="https://www.xeniagazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-8908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8908"><a href="https://www.xeniagazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8909"><a href="https://www.xeniagazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-8910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8910"><a href="https://www.xeniagazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8911"><a href="https://www.xeniagazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-8878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8878"><a href="https://www.xeniagazette.com/calendar">Calendar</a></li>
<li id="menu-item-8881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8881"><a href="http://local.xeniagazette.com">Businesses</a></li>
<li id="menu-item-43589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43589"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-45277" class="post-45277 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="10:49 pm" rel="bookmark"><time class="entry-date date published" datetime="2019-12-18T22:49:29+00:00">December 18, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.xeniagazette.com/author/englewoodindependent-2-29" title="View all posts by Xenia Gazette" rel="author">Xenia Gazette</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Skyhawks defense sinks Stebbins</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.xeniagazette.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Full-court pressure frustrates Indians</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By John Bombatch - jbombatch@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_FB2422Pressure_PS.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_FB2422Pressure_PS.jpg" data-toggle="modal" data-target="#myModal" alt="Fairborn&#8217;s Jasmine McMoore (left) and Jodee Austin trap a Stebbins ball handler in the corner of the court, during first-half girls high school basketball action in the Baker Middle School gym in Fairborn. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Fairborn&#8217;s Jasmine McMoore (left) and Jodee Austin trap a Stebbins ball handler in the corner of the court, during first-half girls high school basketball action in the Baker Middle School gym in Fairborn. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">John Bombatch | Greene County News </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_AirOktavec_PS.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_AirOktavec_PS.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Natalie Oktavec (5) leaps high to put up a shot, Dec. 18 in a Miami Valley League girls basketball game against visiting Riverside Stebbins. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">John Bombatch | Greene County News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_22Layin_PS.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_22Layin_PS.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Fairborn&#8217;s Jodee Austin gets a steal and takes it in for a layup, during Wednesday&#8217;s home varsity girls basketball game against Riverside Stebbins. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">John Bombatch | Greene County News </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Fairborn coach Brooke Summit goes over a play with her Skyhawks, Wednesday, in the Baker Middle School gym. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">John Bombatch | Greene County News </p>
				  </div>
				 			</div>
																																								
		
	
	
	
			
																		</div>
		<article>
		<p>FAIRBORN &#8212; There&#8217;s no mosquitoes in Ohio in December, but Fairborn&#8217;s varsity girls basketball team&#8217;s defensive play seemed just as pesky in a 53-36 win over visiting Riverside Stebbins.</p>
<p>Playing a full-court, in-your-face brand of defense for pretty much the entire game seemed to simply wear down the Indians. The host Skyhawks jumped out to a 9-0 lead, enabled Stebbins to respond with eight points of its own, then reeled off another nine-point run to go ahead 18-8, with still about three minutes left to play in the first half.</p>
<p>Stebbins managed to hit some three-pointers to pull within seven points at the break, 13-20, but a 7-0 Fairborn run to start the second half put the game out of reach for the Indians.</p>
<p>&#8220;We played hard, but I really liked the way Fairborn was playing tonight. They changed up their defenses, and I liked how they were able to get into a 2-3 zone, then get into the passing lanes. &#8230; And we knew they had a really good pressure package. We knew it going in. But knowing it, and seeing it happen are two different things,&#8221; Stebbins coach Ron Coleman said.</p>
<p>&#8220;Hats off to Fairborn. They have a really good press defense, and they&#8217;re able to switch up their defenses as well. I thought that was the difference tonight.&#8221;</p>
<p>Unofficially, Stebbins recorded 20 turnovers. Fairborn (2-5, 2-3 Miami Valley League Valley division) had 16, with most of those being self-induced mistakes from pushing the ball upcourt.</p>
<p>&#8220;I&#8217;m really proud of them. Stebbins is a very hard working team, but yes. I&#8217;m really proud of the way my girls played, especially after halftime. We challenged them to come out and play our game, and they did that,&#8221; Fairborn first-year coach Brooke Summit said.</p>
<p>A trio of Skyhawks finished the game with double-figure scoring. Sophomore guard Natalie Oktavec led everybody with 20 points, with 12 of that total coming in the second half. Junior guard Jodee Austin finished with 14 points, and senior forward Miyu Williams added a season-best 10.</p>
<p>&#8220;We&#8217;re trying to put all four quarters together, trying to put a whole game together. That&#8217;s been one of our messages to the kids for these past few games, and I think we&#8217;re starting to do that a little more,&#8221; Summit said. &#8220;Natalie Oktavec gets us started, and really gets us rolling, and it&#8217;s good to see the rest of the team contributing well too.&#8221;</p>
<p>Oktavec presently leads the Miami Valley League in scoring with a 20.3 points per game average.</p>
<p>Fairborn is back at the Baker Middle School gym for its next game: a noon contest on Saturday, Dec. 21 against Miami Valley League Miami division leader Tipp City Tippecanoe (5-3, 5-0 MVL Miami).</p>
<p>Bailey Roche led Stebbins with 11 points. The Indians are at home on Saturday as well, with an 11:15 a.m. start against Piqua.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_FB2422Pressure_PS.jpg"></p>
<div class="neCaption">Fairborn&#8217;s Jasmine McMoore (left) and Jodee Austin trap a Stebbins ball handler in the corner of the court, during first-half girls high school basketball action in the Baker Middle School gym in Fairborn. </div>
</div>
<div class="metaInfo"><photo0>https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_FB2422Pressure_PS.jpg</photo0><caption0>Fairborn&#8217;s Jasmine McMoore (left) and Jodee Austin trap a Stebbins ball handler in the corner of the court, during first-half girls high school basketball action in the Baker Middle School gym in Fairborn. </caption0><photoCredit0>John Bombatch | Greene County News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_AirOktavec_PS.jpg"></p>
<div class="neCaption">Natalie Oktavec (5) leaps high to put up a shot, Dec. 18 in a Miami Valley League girls basketball game against visiting Riverside Stebbins. </div>
</div>
<div class="metaInfo"><photo1>https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_AirOktavec_PS.jpg</photo1><caption1>Natalie Oktavec (5) leaps high to put up a shot, Dec. 18 in a Miami Valley League girls basketball game against visiting Riverside Stebbins. </caption1><photoCredit1>John Bombatch | Greene County News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_22Layin_PS.jpg"></p>
<div class="neCaption">Fairborn&#8217;s Jodee Austin gets a steal and takes it in for a layup, during Wednesday&#8217;s home varsity girls basketball game against Riverside Stebbins. </div>
</div>
<div class="metaInfo"><photo2>https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_22Layin_PS.jpg</photo2><caption2>Fairborn&#8217;s Jodee Austin gets a steal and takes it in for a layup, during Wednesday&#8217;s home varsity girls basketball game against Riverside Stebbins. </caption2><photoCredit2>John Bombatch | Greene County News </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg"></p>
<div class="neCaption">Fairborn coach Brooke Summit goes over a play with her Skyhawks, Wednesday, in the Baker Middle School gym. </div>
</div>
<div class="metaInfo"><photo3>https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg</photo3><caption3>Fairborn coach Brooke Summit goes over a play with her Skyhawks, Wednesday, in the Baker Middle School gym. </caption3><photoCredit3>John Bombatch | Greene County News </photoCredit3></div>
</div>
<div class="metaInfo"><subheadMeta>Full-court pressure frustrates Indians</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By John Bombatch</p>
<p>jbombatch@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Contact John Bombatch at 937-372-4444, Ext. 2123.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_365856986 essb_width_flex print-no" id="essb_displayed_bottom_365856986" data-essb-postid="45277" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-twitter-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-instance="365856986"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;facebook&#39;,&#39;365856986&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;counturl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;twitter&#39;,&#39;365856986&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;365856986&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;365856986&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;365856986&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_365856986 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('365856986'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_365856986"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1607720549 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1607720549" data-essb-postid="45277" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-twitter-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-instance="1607720549"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;facebook&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;counturl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;twitter&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;google&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;linkedin&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;digg&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Skyhawks+defense+sinks+Stebbins&url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Skyhawks+defense+sinks+Stebbins&url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&v=5&#39;,&#39;del&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;stumbleupon&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Skyhawks+defense+sinks+Stebbins&u=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Skyhawks+defense+sinks+Stebbins&u=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;tumblr&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;vk&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&title=Skyhawks%2Bdefense%2Bsinks%2BStebbins&description=FAIRBORN+%26%238212%3B+There%26%238217%3Bs+no+mosquitoes+in+Ohio+in+December%2C+but+Fairborn%26%238217%3Bs+varsity+girls+basketball+team%26%238217%3Bs+defensive+play+seemed+just+as+pesky+in+a+53-36+win+over+visiting+Riverside+Stebbins.Playing+a+full-court%2C+in-your-face+brand+of+defense+for+pretty+much+the+entire+game+seemed+to+simply+wear+down+the+Indians.+The+host+Skyhawks+jumped+out+to+a+9-0+lead%2C+enabled+Stebbins+to+respond+with+eight+points+of+its+own%2C+then+reeled+off+another+nine-point+run+to+go+ahead+18-8%2C+with+still+about+three+minutes+left+to+play+in+the+first+half.Stebbins+managed+to+hit+some+three-pointers+to+pull+within+seven+points+at+the+break%2C+13-20%2C+but+a+7-0+Fairborn+run+to+start+the+second+half+put+the+game+out+of+reach+for+the+Indians.%26%238220%3BWe+played+hard%2C+but+I+really+liked+the+way+Fairborn+was+playing+tonight.+They+changed+up+their+defenses%2C+and+I+liked+how+they+were+able+to+get+into+a+2-3+zone%2C+then+get+into+the+passing+lanes.+%26%238230%3B+And+we+knew+they+had+a+really+good+pressure+package.+We+knew+it+going+in.+But+k&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&title=Skyhawks%2Bdefense%2Bsinks%2BStebbins&description=FAIRBORN+%26%238212%3B+There%26%238217%3Bs+no+mosquitoes+in+Ohio+in+December%2C+but+Fairborn%26%238217%3Bs+varsity+girls+basketball+team%26%238217%3Bs+defensive+play+seemed+just+as+pesky+in+a+53-36+win+over+visiting+Riverside+Stebbins.Playing+a+full-court%2C+in-your-face+brand+of+defense+for+pretty+much+the+entire+game+seemed+to+simply+wear+down+the+Indians.+The+host+Skyhawks+jumped+out+to+a+9-0+lead%2C+enabled+Stebbins+to+respond+with+eight+points+of+its+own%2C+then+reeled+off+another+nine-point+run+to+go+ahead+18-8%2C+with+still+about+three+minutes+left+to+play+in+the+first+half.Stebbins+managed+to+hit+some+three-pointers+to+pull+within+seven+points+at+the+break%2C+13-20%2C+but+a+7-0+Fairborn+run+to+start+the+second+half+put+the+game+out+of+reach+for+the+Indians.%26%238220%3BWe+played+hard%2C+but+I+really+liked+the+way+Fairborn+was+playing+tonight.+They+changed+up+their+defenses%2C+and+I+liked+how+they+were+able+to+get+into+a+2-3+zone%2C+then+get+into+the+passing+lanes.+%26%238230%3B+And+we+knew+they+had+a+really+good+pressure+package.+We+knew+it+going+in.+But+k&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;reddit&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&text=Skyhawks+defense+sinks+Stebbins&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&text=Skyhawks+defense+sinks+Stebbins&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&pic=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&pic=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg&#39;,&#39;weibo&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Skyhawks+defense+sinks+Stebbins&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Skyhawks+defense+sinks+Stebbins&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;pocket&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;xing&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;ok&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;mwp&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'whatsapp', '1607720549', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;meneame&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&n=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&n=Skyhawks+defense+sinks+Stebbins&#39;,&#39;blogger&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;amazon&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;yahoomail&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;aol&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&h=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&h=Skyhawks+defense+sinks+Stebbins&#39;,&#39;newsvine&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;hackernews&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;evernote&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;myspace&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&description=&#39;,&#39;mailru&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;viadeo&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'line', '1607720549', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;flipboard&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1607720549', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&image=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&image=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;sms:&body=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;sms&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'viber', '1607720549', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'telegram', '1607720549', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1607720549'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;skype&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;kakaotalk&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Skyhawks defense sinks Stebbins&event=%3Ca+href%3D%22https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins%22%3ESkyhawks+defense+sinks+Stebbins%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Skyhawks defense sinks Stebbins&event=%3Ca+href%3D%22https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins%22%3ESkyhawks+defense+sinks+Stebbins%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Skyhawks%20defense%20sinks%20Stebbins https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Skyhawks%20defense%20sinks%20Stebbins https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;yammer&#39;,&#39;1607720549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1607720549', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_365856986" onclick="essb.toggle_less_popup('365856986'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1607720549 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1607720549');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1607720549" onclick="essb.subscribe_popup_close('1607720549');"></div><div class="essb_break_scroll"></div>		<p>Contact John Bombatch at 937-372-4444, Ext. 2123.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'xeniagazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="Permalink to Skyhawks defense sinks Stebbins" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-45277 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.xeniagazette.com/sports/45271/gerhardt-wilson-enjoy-signing-day" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/xenia-oh/45385/weather-forecast/335027" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463422119305" class="aw-widget-current"  data-locationkey="335027" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.xeniagazette.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c53c3c97-5ec7-8ca4-05a2-b5cc56b1f0f5&amp;tgtid=807440ea-3561-8494-d1bf-4045819cc089"></script>
					<div id="c53c3c97-5ec7-8ca4-05a2-b5cc56b1f0f5"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://xeniadailygazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.xeniagazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/Xenia-Gazette" target="blank" title="Xenia Gazette on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Xenia Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/xeniagazette" target="blank" title="Xenia Gazette on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Xenia Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-372-4444</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1836 West Park Square,</p>
			<p style="font-family:Roboto; color:#fff;">Xenia OH, 45385</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_362257181 print-no" id="essb_displayed_sidebar_362257181" data-essb-postid="45277" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-twitter-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-instance="362257181"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;facebook&#39;,&#39;362257181&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;counturl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;twitter&#39;,&#39;362257181&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;362257181&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;362257181&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;362257181&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_362257181 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('362257181'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_362257181"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1284523408 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1284523408" data-essb-postid="45277" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-twitter-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-instance="1284523408"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;facebook&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;counturl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;twitter&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;google&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;linkedin&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;digg&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Skyhawks+defense+sinks+Stebbins&url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Skyhawks+defense+sinks+Stebbins&url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&v=5&#39;,&#39;del&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;stumbleupon&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Skyhawks+defense+sinks+Stebbins&u=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Skyhawks+defense+sinks+Stebbins&u=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;tumblr&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;vk&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&title=Skyhawks%2Bdefense%2Bsinks%2BStebbins&description=FAIRBORN+%26%238212%3B+There%26%238217%3Bs+no+mosquitoes+in+Ohio+in+December%2C+but+Fairborn%26%238217%3Bs+varsity+girls+basketball+team%26%238217%3Bs+defensive+play+seemed+just+as+pesky+in+a+53-36+win+over+visiting+Riverside+Stebbins.Playing+a+full-court%2C+in-your-face+brand+of+defense+for+pretty+much+the+entire+game+seemed+to+simply+wear+down+the+Indians.+The+host+Skyhawks+jumped+out+to+a+9-0+lead%2C+enabled+Stebbins+to+respond+with+eight+points+of+its+own%2C+then+reeled+off+another+nine-point+run+to+go+ahead+18-8%2C+with+still+about+three+minutes+left+to+play+in+the+first+half.Stebbins+managed+to+hit+some+three-pointers+to+pull+within+seven+points+at+the+break%2C+13-20%2C+but+a+7-0+Fairborn+run+to+start+the+second+half+put+the+game+out+of+reach+for+the+Indians.%26%238220%3BWe+played+hard%2C+but+I+really+liked+the+way+Fairborn+was+playing+tonight.+They+changed+up+their+defenses%2C+and+I+liked+how+they+were+able+to+get+into+a+2-3+zone%2C+then+get+into+the+passing+lanes.+%26%238230%3B+And+we+knew+they+had+a+really+good+pressure+package.+We+knew+it+going+in.+But+k&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&title=Skyhawks%2Bdefense%2Bsinks%2BStebbins&description=FAIRBORN+%26%238212%3B+There%26%238217%3Bs+no+mosquitoes+in+Ohio+in+December%2C+but+Fairborn%26%238217%3Bs+varsity+girls+basketball+team%26%238217%3Bs+defensive+play+seemed+just+as+pesky+in+a+53-36+win+over+visiting+Riverside+Stebbins.Playing+a+full-court%2C+in-your-face+brand+of+defense+for+pretty+much+the+entire+game+seemed+to+simply+wear+down+the+Indians.+The+host+Skyhawks+jumped+out+to+a+9-0+lead%2C+enabled+Stebbins+to+respond+with+eight+points+of+its+own%2C+then+reeled+off+another+nine-point+run+to+go+ahead+18-8%2C+with+still+about+three+minutes+left+to+play+in+the+first+half.Stebbins+managed+to+hit+some+three-pointers+to+pull+within+seven+points+at+the+break%2C+13-20%2C+but+a+7-0+Fairborn+run+to+start+the+second+half+put+the+game+out+of+reach+for+the+Indians.%26%238220%3BWe+played+hard%2C+but+I+really+liked+the+way+Fairborn+was+playing+tonight.+They+changed+up+their+defenses%2C+and+I+liked+how+they+were+able+to+get+into+a+2-3+zone%2C+then+get+into+the+passing+lanes.+%26%238230%3B+And+we+knew+they+had+a+really+good+pressure+package.+We+knew+it+going+in.+But+k&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;reddit&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&text=Skyhawks+defense+sinks+Stebbins&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&text=Skyhawks+defense+sinks+Stebbins&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&pic=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&pic=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg&#39;,&#39;weibo&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Skyhawks+defense+sinks+Stebbins&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Skyhawks+defense+sinks+Stebbins&url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;pocket&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;xing&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;ok&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;mwp&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'whatsapp', '1284523408', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;meneame&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&n=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&n=Skyhawks+defense+sinks+Stebbins&#39;,&#39;blogger&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;amazon&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;yahoomail&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Skyhawks+defense+sinks+Stebbins&body=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;aol&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&h=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&h=Skyhawks+defense+sinks+Stebbins&#39;,&#39;newsvine&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;hackernews&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;evernote&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;myspace&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&description=&#39;,&#39;mailru&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;viadeo&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'line', '1284523408', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&#39;,&#39;flipboard&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1284523408', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&image=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&title=Skyhawks+defense+sinks+Stebbins&image=https://www.xeniagazette.com/wp-content/uploads/sites/32/2019/12/web1_SummittTimeout_PS.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;sms:&body=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;sms&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'viber', '1284523408', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'telegram', '1284523408', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1284523408'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;skype&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;kakaotalk&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Skyhawks defense sinks Stebbins&event=%3Ca+href%3D%22https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins%22%3ESkyhawks+defense+sinks+Stebbins%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Skyhawks defense sinks Stebbins&event=%3Ca+href%3D%22https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins%22%3ESkyhawks+defense+sinks+Stebbins%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Skyhawks%20defense%20sinks%20Stebbins https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Skyhawks%20defense%20sinks%20Stebbins https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;yammer&#39;,&#39;1284523408&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1284523408', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_362257181" onclick="essb.toggle_less_popup('362257181'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1284523408 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1284523408');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1284523408" onclick="essb.subscribe_popup_close('1284523408');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_330263907 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_330263907" data-essb-postid="45277" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-twitter-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-instance="330263907"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&t=Skyhawks+defense+sinks+Stebbins&#39;,&#39;facebook&#39;,&#39;330263907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Skyhawks+defense+sinks+Stebbins&amp;url=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&amp;counturl=https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins&#39;,&#39;twitter&#39;,&#39;330263907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;330263907&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_330263907 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('330263907'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_330263907"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1006009076 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1006009076" data-essb-postid="45277" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-twitter-url="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins" data-essb-instance="1006009076"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1006009076&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1006009076&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.tracking_only('', 'whatsapp', '1006009076', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins" title="" onclick="essb.window(&#39;sms:&body=Skyhawks%20defense%20sinks%20Stebbins%20https%3A%2F%2Fwww.xeniagazette.com%2Fsports%2F45277%2Fskyhawks-defense-sinks-stebbins&#39;,&#39;sms&#39;,&#39;1006009076&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_330263907" onclick="essb.toggle_less_popup('330263907'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/XeniaGazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/xeniagazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @xeniagazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Skyhawks defense sinks Stebbins.  Here is a link to that story:  <a href="https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins">https://www.xeniagazette.com/sports/45277/skyhawks-defense-sinks-stebbins</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1656517457"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '2634b3d6-41e8-4857-abbc-633ec0fbf32c');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>